Pagina 1 di 1

Bug 2.4.21

Inviato: 18 gen 2021 19:19
da Medianik
Buongiorno,

sono passato dalla vers. 2.4.15 alla 2.4.21
Ho notato un problema sull'inserimento di un'articolo
quando carico un nuovo articolo dal modulo Ordini, oppure da qualsiasi altro modulo che prevede l'inserimento aggiuntivo di un nuovo articolo, non me lo aggiunge nella casella descrizione, di conseguenza lo devo caricare manualmente altrimenti mi blocca l'inserimento, nella vecchia versione veniva inserito in automatico nella casella "descrizione"

allego foto

Grazie
Antonio

Re: Bug 2.4.21

Inviato: 20 gen 2021 09:55
da Medianik
Buongiorno a tutti

ho anche provato a fare una nuova installazione 2.4.21 per capire se il problema era stato l'aggiornamento ma continua a dare lo stesso problema.

il tutto su spazio web aziendale con php 7.2

qualcuno ha lo stesso problema?

Grazie
Antonio

Re: Bug 2.4.21

Inviato: 28 gen 2021 20:56
da dasc3er
Ciao,
ho provato a verificare il problema in una installazione locale e non sono riuscito a riprodurlo.
Potresti provare per favore a cancellare la cache del browser?
Puoi controllare se il controllo di integrità dei file nel modulo Aggiornamenti indica qualche file come errato?

Re: Bug 2.4.21

Inviato: 29 gen 2021 16:03
da Medianik
ciao,

ti ringrazio per la risposta
ho provato nuovamente in una nuova installazione con ultima release 2.4.21 ma continua sempre a dare lo stesso problema
anche avendo cancellato la cache e cambiando browser
la nuova installazione si trova su server Web professionale, ho anche cambiato php configurando la 7.3.9
non ho provato in locale.

ti allego controllo file su aggiornamento

grazie
Antonio

Re: Bug 2.4.21

Inviato: 19 feb 2021 06:39
da Medianik
Save a tutti

ho scaricato il fix che il Team di Openstamanager ha messo a disposizione su Github e tutto si è risolto.

Grazie
Antonio