Errore migrazione da 2.4.15 a 2.4.19

Sezione dedicata ai problemi con l'installazione e l'aggiornamento del software, con discussioni sulle configurazioni di specifici server o fornitori di hosting.
Rispondi
sepie
Messaggi: 8
Iscritto il: 23 ott 2020 20:14

Errore migrazione da 2.4.15 a 2.4.19

Messaggio da sepie »

Buonasera, durante la migrazione indicata (l'installazione di partenza non ha alcun tipo di personalizzazione) ha dato l'errore riportato in allegato quando doveva passare alla fase di aggiornamento del database.
Alla successiva apertura di OSM ha fatto la migrazione del database e tutto sembra funzionare correttamente.
Anche la verifica dell'installazione fatta dall'apposito menù non ha segnalato problemi.
posso fidarmi che tutto è a posto o è meglio ripristinare la 2.4.15 e ripartire con un aggiornamento manuale?
Grazie
Screenshot_2020-11-26 errore migrazione.jpg

Avatar utente
dasc3er
Messaggi: 1210
Iscritto il: 11 lug 2016 17:41

Re: Errore migrazione da 2.4.15 a 2.4.19

Messaggio da dasc3er »

Ciao, questo è un bug noto causato da alcune modifiche per la compatibilità con PHP 8.
Semplicemente ricaricando la pagina il problema non si dovrebbe presentare. In alternativa, prova a disabilitare il debug e a ricaricare la pagina.

sepie
Messaggi: 8
Iscritto il: 23 ott 2020 20:14

Re: Errore migrazione da 2.4.15 a 2.4.19

Messaggio da sepie »

Si grazie confermo.
Facendo come indicato è andato avanti tranquillamente

Rispondi