[NON RISOLVIBILE] https pagina bianca

Sezione dedicata alla sicurezza dei dati e dei backup, oltre che alla discussione su eventuali problemi di sicurezza riscontrati. Se il problema è particolarmente grave, contattateci a info at openstamanager dot com.
Bloccato
ab-tech
Messaggi: 37
Iscritto il: 28 feb 2013 13:17

[NON RISOLVIBILE] https pagina bianca

Messaggio da ab-tech »

ho installato osm sul mio server e funziona perfettamente.
vorrei accedere via https per sicurezza ma mi esce una pagina completamente bianca... anche se vado su "sorgente pagina" è vuota...

le altre applicazioni che ho sul server funzionano correttamente su https... c'è qualche configurazione da sistemare?

grazie

Avatar utente
loviuz
Site Admin
Messaggi: 467
Iscritto il: 16 mar 2012 09:21
Località: Este
Contatta:

Re: https pagina bianca

Messaggio da loviuz »

guarda, su https non ho mai provato, ma non dovresti avere problemi dato che cambia solo il protocollo, le pagine web sono sempre le stesse. riesci a guardare eventuali errori sul log del server web?
Fabio Lovato
Sviluppatore software e siti web
www.Devcode.it

ab-tech
Messaggi: 37
Iscritto il: 28 feb 2013 13:17

Re: https pagina bianca

Messaggio da ab-tech »

nei log di apache non trovo nessun errore...
infatti non mi da errori ma solo una pagina vuota...

non so, anche a me sembra strano però è quello che mi succede...

il webserver monta centos
apache 2.2.24
php (cgi) 5.3.25
mysql 5.5.31

grazie

Avatar utente
loviuz
Site Admin
Messaggi: 467
Iscritto il: 16 mar 2012 09:21
Località: Este
Contatta:

Re: https pagina bianca

Messaggio da loviuz »

guarda, non saprei cosa dirti, più che altro perché sembra un problema legato al server web, quindi non potendoci mettere le mani non riesco a darti una risposta :cry:
Fabio Lovato
Sviluppatore software e siti web
www.Devcode.it

Bloccato